PDA

Ver la Versión Completa : Cómo bajar la baseband de tu iPhone 3G de 05.14 ó 06.15 a 05.13.xx


PEDIATRUCHO
02/01/11, 00:45:13
ESTE TUTORIAL ESTÁ SACADO LITERALMENTE DE REDMONDPIE (http://www.redmondpie.com/how-to-downgrade-iphone-06.15.00-baseband-to-05.13.xx-iphone-3g-bootloader-5.8-only/) LO ÚNICO QUE HE HECHO ES TRADUCIRLO E INTERPRETAR ALGUNAS COSILLAS. NO LO HE PROBADO (NI PUEDO PROBARLO)

SÓLO ES VÁLIDO EN LOS IPHONE 3G CON BOOTLOADER 5.8

Recientemente ha salido la liberación con Ultrasn0w pero la baseband 05.14 no se puede liberar, teniendo que subir a la baseband 06.15, lo cual tiene muchos inconvenientes, como el no poder actualizar oficialmente a las nuevas versiones de iOS a partir de la 4.2.

Ahora existe una pequeña solución para algunos iPhone 3G (Bootloader 5.8) que permite poder bajar de la 05.14 a la 05.13, de modo que no hay que subir a la 06.15 para liberarlo, o si subiste ya a la 06.15, bajar de baseband a la 5.13 que es liberable con Ultrasn0w, y así poder olvidarse de la baseband 06.15 para siempre.

Requisitos:
- iPhone 3G con bootloader 5.8 y jailbreak hecho
- Installar Fuzzyband desde Cydia (está en la repo básica de BigBoss y es gratuita)
- Instalar afc2add desde Cydia (igualmente gratuita)
- Acceder a nuestro iPhone por USB (PhoneDisk, iPhoneExplorer...)
- Descargarse el certificado de AQUI (http://www.multiupload.com/2ERDT0TRDT)

Ejecutamos Fuzzyband en nuestro iPhone. Nos saldrá una pantalla en la que nos dirá cuál es nuestor bootloader, nuestra baseband y nuestra versión de iOS. Además nos dirá si es compatible o no en nuestro dispositivo (en el mío no lo es, por eso sale esa pantalla). Si tienes la baseband 06.15 no podrás bajar, porque te falta el último paso. si tienes la 05.14 podrás bajar ya, sáltate este último paso.

http://img713.imageshack.us/img713/6313/img0054.png

Conectamos nuestro iPhone vía USB a nuestro ordenador, y buscamos la ruta "Applications/Fuzzyband.app" y copiamos ahí el certificado que nos bajamos antes.

http://img696.imageshack.us/img696/2606/screenshot20110102alas0.png

Ahora desconecta el iPhone y reinicia Fuzzyband, y podrás bajar la baseband a la 5.13.

Simplemente instala Ultrasn0w desde Cydia y tendrás tu iPhone 3G liberado!!!

jonier
03/01/11, 18:06:33
bueno, espero que para el IIIgs se pueda aplicar en unos dias. Seria fantastico. Gracias por la info pediatrucho.

sorera
04/01/11, 17:11:44
si, a ver si sale para el 3gs,

lordhaer
02/02/11, 09:42:04
muy buen tuto trucho, tngo una duda, mi boot loader es el 5.09, he metido el certificado mediante usb, y a pesar de ello el fuzzy me dice k no es compatible, sera por el bootloader?? sabes alguna forma de bajarlo al 5.08??? gracias de antemano!

PEDIATRUCHO
02/02/11, 09:48:24
No, compi, eso creo que no es posible.

guille_izq
04/02/11, 15:48:39
si mi baseband es las 05.15 puedo bajar a la 05.13?

diego_eze
06/02/11, 05:25:44
Hola, es mi primer post, hice jail greepoison hoy y va super, el tema es que quiero recuperar el GPS en mi IPhone 3GS BB06.15, alguien probo bajar el BB al 3GS??

Gracias!

jpelc
08/02/11, 22:38:20
Hola, como puedo saber cual es el bootloader de mi iPhone?
Perdonand la ignorancia y gracias de antemano.

PEDIATRUCHO
08/02/11, 23:28:06
Mira el primer post: fuzzyband te dice cual es tu bootloader.

jpelc
10/02/11, 20:28:45
Por lo que he visto en el foro la unica manera de liberar el 3g con 4.1 y baseband 5.14 es downgradeando el baseband no?
Hay alguna otra forma de hacerlo?
Gracias por ayudarnos a los novatillos!!!!

PEDIATRUCHO
10/02/11, 20:36:55
No, al contrario, subiendo a la 06.15. A no ser que tu 3G soporte lo que dice este tutorial, en cuyo caso sí, pero son pocos los que lo soportan.

wato
11/02/11, 12:14:04
Buen tuto!!!

no entiendo este paso:

Ahora desconecta el iPhone y reinicia Fuzzyband, y podrás bajar la baseband a la 5.13.

pero como bajamos la baseband??? con el proceso exo anteriormente o con algun nuevo proceso?

lo digo pq tengo un 3g con 05.14 y quiero probar a bajar, xa hacer pruebas con el wifi

Gracias

PEDIATRUCHO
11/02/11, 12:15:57
Cuando reinicies fuzzyband después de haber instalado el certificado, ya podrás bajar la baseband con el programa.

wato
11/02/11, 12:18:22
Pero con este mismo programa el Fuzzyband???

Gracias

PEDIATRUCHO
11/02/11, 12:20:47
si, claro.

wato
11/02/11, 12:21:13
Ok, esta misma tarde lo pruebo!!!!

s2

wato
11/02/11, 16:35:10
Nada, no soporta mi 3g

s2

jpelc
12/02/11, 09:25:14
Ami el Fuzzyband no me funciona, cuando lo abro dice "querying modem" y a los pocos segundo vuelve a la pantalla anterior.

Que me recomendais? Reinstalo?

wato
12/02/11, 11:32:12
A mi si me fue a la primera, xo no es compatible!!!!

voy a probar hacer un downgrade a la 3.1.2

prueba a bajartelo de otra repo

un saludo

_sOnGoKu_
15/02/11, 16:13:38
menos da una piedara.. jaaj , alguien que lo haya probado con exito??

Saludos

draven
22/02/11, 20:36:46
Querying Modem.....

Bootoloader: 06.02[G2M3s2]
Baseband Version: 6.15.00
Iphone OS Version: 4.1

Conclusión: Not Supported

Sorry, downgrading will only work with baseband booloader 05.08

esto me pone entonces el iphone 3g con esta baseband nunca me va a ir el gps no? y no voy a poder meter el 4.2.1

_sOnGoKu_
03/05/11, 17:29:38
Querying Modem.....

Bootoloader: 06.02[G2M3s2]
Baseband Version: 6.15.00
Iphone OS Version: 4.1

Conclusión: Not Supported

Sorry, downgrading will only work with baseband booloader 05.08

esto me pone entonces el iphone 3g con esta baseband nunca me va a ir el gps no? y no voy a poder meter el 4.2.1

que no te ira el GPS cierto , pero el 4.2.1 si puedes meterselo..

Yo estoy instalandoselo a un 3G ,, haber si hay suerte!

marlsachz
04/05/11, 00:11:46
y si la baseband es 05.15.05 y el bootloader 06.04 para un IOS del 4.2.1 no puedo bajar a. 05.13.xx ? si eso es asi, que me recomendais hacer para poder liberar mi iphone 3g? gracias de antemano ^^

_sOnGoKu_
04/05/11, 01:37:34
pues si instalando eso , no te lo baja , (yo lo instale hoy en uno y no lo bajo) , no me quedo otra para liberarlo que subir el BB al del ipad con un custm 4.2.1 (El que pediatrucho subio en el hilo de los iOS) , y todo bien , el movil llama y todo perfecto.

marlsachz
04/05/11, 20:24:40
pues no lo pude bajar :( asike nada me leere bien lo de subir la BB a la 06.15 y liberarlo asi no? porque aunke suba al 06.15 tampoco voi a poder bajarle la BB a la 05.13 no? y ya para liberar con la 06.15 ya si puedo usar para liberar el ultrasnow o me aconsejais otro metodo? aver si libero mi 3g de una vez XD

_sOnGoKu_
04/05/11, 21:40:18
si no puede bajar el BB y dependes de la liberacion , yo solo conozco ese metodo , Metele el custom preparado para subier baseband 6.15 y liberalo con ultrasnow.

yo se lo hice a uno hace un par de dias y todo bien. (Eso si , ese custom era 4.2.1 y yo tenia los SHSH de ese telefono, Desconozco si apple sige firmando a dia de hoy esa version de iOs en un 3G , en un 3Gs ya te digo seguro que no, porque tambien tube que subir uno hace unos dias y al no tener los SHSH tuve que buscar un custom de la 4.3.2 que subiera BB) ajajaj , que lio , espero haberme esplicado , si no es asi , me lo dices e intentare decirlo de otro modo.

Saludos

marlsachz
04/05/11, 22:10:35
bueno me lie un poco pero antes de leer tu respuesta me tiré a la piscina y probe a aserlo como pedriatucho pone en sus tutoriales, y funciono! :D
por si a alguien le sirve, pongo lo que hice yo

le hice el jailbreak con redsnow (me descarge el firmware 4.2.1)
como no pude bajar BB, la subí al del ipad con redsnow
instale el ultrasnow 1.2.2 dsd cidia
y listo!! :D:D
ya puedo hacer llamadas y poder utilizarlo dspues de unos mesesillos ke me e tirao con un "ipod" en vez de iphone por no tenerlo liberao tras perder la liberacion por actualizarlo al 4.2.1 (tipicos fallos de novata :S)
muchas gracias por todo y por esos tutoriales, ya puedo disfrutar d mi iphone y no ir con dos moviles por todas partes XDD :D:aplausos: