Fans de Apple

Fans de Apple (https://www.fansdeapple.com/foro.php)
-   iOS (https://www.fansdeapple.com/forumdisplay.php?f=188)
-   -   Problema con iOS 13 (https://www.fansdeapple.com/showthread.php?t=97902)

Pedrol63 04/10/19 17:44:00

Problema con iOS 13
 
Hola compañeros
Tengo un 6s con iOS 13.1.2
Cuando le pido a Siri que realice una llamada, se empeña en activar el altavoz.
Eso antes se podía hacer especificando que llamara con el altavoz activo, pero ahora siempre lo hace, incluso sin pedirlo, de echo no encuentro la forma de que llame de manera normal.

Os sucede igual?
Tenéis alguna solución?

Gracias
Pedro L.

pidexo 04/10/19 23:46:01

En mi Xr me funciona a la perfección

Edu28 08/10/19 19:01:57

has probado a instalar IOS 13 .x.x como telefono nuevo? muchas veces dan problemas por conflictos de software

siscu 08/10/19 20:42:29

El mío es nuevo, con 13.1y también activa el altavoz, posteriormente he actualizado a 13.1.2 y continúa haciéndolo


Enviado desde mi iPhone utilizando Tapatalk Pro

Edu28 08/10/19 22:10:43

Compi has intentado poner la 13.2.1 desde 0 limpia?

siscu 08/10/19 22:55:55

Problema con iOS 13
 
Si la puse desde 0, entiendo que tú cuando llamas desde Siri no te activa el altavoz. He estado leyendo un poco y parece que a partir de ios13 funciona así, activándose

Edito
Si le doy la orden por voz activa el altavoz, si le doy la orden apretando el botón lateral no lo activa

Enviado desde mi iPhone utilizando Tapatalk Pro

Pedrol63 10/10/19 21:09:10

Efectivamente como dice @siscu, esa es la solución.
Perfecto!

Pedro L.


Husos Horarios son GMT +2. La hora en este momento es 04:50:07.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum