Tema: [Consulta] iMac 2013 no enciende
Ver Mensaje Individual
  #1  
Viejo 12/03/21, 20:56:30
Avatar de Silvuchi
Silvuchi Silvuchi is offline
Usuario registrado
 
Fecha de Ingreso: mar 2021
Mensajes: 2
Unhappy iMac 2013 no enciende

Hola a tod@s!

Hoy me he levantado demasiado animada y me he puesto a bichear en mi iMac de finales de 2013...

El tema es que me iba cada vez más lento, le costaba hasta abrir un simple archivo de Excell. Asi que leyendo en foros vi que lo mejor para que me durase un tiempo más sin necesidad de jubilarlo era calbiar el disco duro sólido a una SSD y aumentar las RAM.

Pedi presupuesto pero no compensaba, asi que me cogí todo por Aliexpress de la marca Goldenfir, SSD de 1Tb y dos RAM DDR3 de 8gb cada una.
Me puse un tutorial de YouTube y abri el ordenador con todo el cuidado del mundo. Le cambié la SSD (fàcil) y las RAM (un poco más complicado pero bien. Aprovechè para desmontar ventilador y aspirarlo y a la placa base y resto de piezas les di con un pincel muy suave aspirando a lo lejos. Todo parecia que iba bien asi que sellè la plantalla con pegatas nuevas.

El problema vino cuando quise encenderlo. No enciende.... le he quitado la pantalla de nuevo y al conectarlo a la corriente sin la pantalla se le enciende una lucecita amarilla en la placa base, al pulsae el botón de encendido (sin pantalla) hace un pequeño ruidito (como si pasase corriente pero muy bajito y poco mas).
También le he pulsado un rato largo el botón de emcendido pero nada 🥺.

Què puedo hacer? De què puede ser? Alguna manera de solucionarlo sin tener que llevarlo a un taller?

Gracias por adelantado!


Gracias!!
Responder Con Cita