Fans de Apple  


Regresar   Fans de Apple > Sobre Fansdeapple.com > Preséntate aquí
Canal de Youtube de Fansdeapple Conoce el Twitter de fansdeapple

Respuesta
 
Herramientas Desplegado
  #1  
Viejo 27/05/20, 23:15:40
Avatar de cuarentonempericao
cuarentonempericao cuarentonempericao is offline
Usuario registrado
 
Fecha de Ingreso: may 2020
Mensajes: 12
Predeterminado Hola cuarenton con macs desde 1996

Pero muy lerdo saliendo de lo basico.

a ver si me ayudais con el emulador

tengo esto imac (21.5 pulgadas, mediados de 2010)

con el yosemite 10.10.5

me lo deberia actualizar a algo ??

gracias, para estudiar online, internet y ver cochinadas me va de perlas.

Responder Con Cita
Sponsored Links
  #2  
Viejo 28/05/20, 07:54:31
Avatar de apriliars3
apriliars3 apriliars3 is online now
Moderador/a de FansdeApple
Compra y venta: (12)
 
Fecha de Ingreso: abr 2010
Localización: Madrid
Mensajes: 34,552
Tu modelo de iPhone: iPhone 6 plus
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook
Predeterminado

Buenas,

La última versión compatible oficial es macOS 10.13 Sierra, aunque no oficialmente puede que soporte macOS 10.15 Catalina o 10.14 High Sierra.
Responder Con Cita
  #3  
Viejo 28/05/20, 08:25:44
Avatar de Sikiro73
Sikiro73 Sikiro73 is offline
Usuario registrado
 
Fecha de Ingreso: feb 2010
Localización: Barakaldo (Bizkaia)
Mensajes: 12
Tu modelo de iPhone: No tengo
Predeterminado

Cita:
Originalmente Escrito por apriliars3 Ver Mensaje
Buenas,

La última versión compatible oficial es macOS 10.13 Sierra, aunque no oficialmente puede que soporte macOS 10.15 Catalina o 10.14 High Sierra.
la ultima compatible es High sierra 10.13, yo la tengo instsalada em iMac Late 2009
Responder Con Cita
  #4  
Viejo 28/05/20, 10:41:45
Avatar de apriliars3
apriliars3 apriliars3 is online now
Moderador/a de FansdeApple
Compra y venta: (12)
 
Fecha de Ingreso: abr 2010
Localización: Madrid
Mensajes: 34,552
Tu modelo de iPhone: iPhone 6 plus
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook
Predeterminado

Cita:
Originalmente Escrito por Sikiro73 Ver Mensaje
la ultima compatible es High sierra 10.13, yo la tengo instsalada em iMac Late 2009

Vale, los nombrecitos, que me olvide Mojave es 10.14, y High Sierra entonces en 10.13, pero es compatible con 10.13 como ya comentaba.

Lo mismo me pasa con los androides, ya me pierdo con tantos dulces que se me olvida si Oreo es android 8 o que número.
Responder Con Cita
  #5  
Viejo 28/05/20, 15:52:43
Avatar de cuarentonempericao
cuarentonempericao cuarentonempericao is offline
Usuario registrado
 
Fecha de Ingreso: may 2020
Mensajes: 12
Predeterminado

Cita:
Originalmente Escrito por apriliars3 Ver Mensaje
Buenas,

La última versión compatible oficial es macOS 10.13 Sierra, aunque no oficialmente puede que soporte macOS 10.15 Catalina o 10.14 High Sierra.
Cita:
Originalmente Escrito por Sikiro73 Ver Mensaje
la ultima compatible es High sierra 10.13, yo la tengo instsalada em iMac Late 2009
Cita:
Originalmente Escrito por apriliars3 Ver Mensaje
Vale, los nombrecitos, que me olvide Mojave es 10.14, y High Sierra entonces en 10.13, pero es compatible con 10.13 como ya comentaba.

Lo mismo me pasa con los androides, ya me pierdo con tantos dulces que se me olvida si Oreo es android 8 o que número.

Hola a a todos, me recomendais que me actualice del mavericks pues? 3,06 GHz Intel Core i3

Me va muy lento con 10 años casi de mac y 300 gigas de mierda acumulada, podria borrar unos 100 y quedarme con 200.



es buena idea que subiese todo a alguna nube ( no creo que dejen 200 gigas) , lo borrase todo y empezase de 0?

no me va el app store, nunca me deja bajarme nada y eso que estoy logeado.

un saludo y gracias por la ayuda
Responder Con Cita
  #6  
Viejo 28/05/20, 19:23:10
Avatar de apriliars3
apriliars3 apriliars3 is online now
Moderador/a de FansdeApple
Compra y venta: (12)
 
Fecha de Ingreso: abr 2010
Localización: Madrid
Mensajes: 34,552
Tu modelo de iPhone: iPhone 6 plus
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook
Predeterminado

Si tuvieras un ssd te iría mejor, aunque ya con 10 años no esperes que vaya mucho mejor si es un doble núcleo.
Responder Con Cita
Respuesta

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Las caritas están On
Código [IMG] está On
Código HTML está Off

Saltar a Foro


Husos Horarios son GMT +2. La hora en este momento es 00:25:04.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum