Fans de Apple  


Regresar   Fans de Apple > Discusión general > Software > iOS
Canal de Youtube de Fansdeapple Conoce el Twitter de fansdeapple

Respuesta
 
Herramientas Desplegado
  #1  
Viejo 04/10/19, 17:44:00
Avatar de Pedrol63
Pedrol63 Pedrol63 is offline
Usuario registrado
 
Fecha de Ingreso: oct 2019
Mensajes: 2
Predeterminado Problema con iOS 13

Hola compañeros
Tengo un 6s con iOS 13.1.2
Cuando le pido a Siri que realice una llamada, se empeña en activar el altavoz.
Eso antes se podía hacer especificando que llamara con el altavoz activo, pero ahora siempre lo hace, incluso sin pedirlo, de echo no encuentro la forma de que llame de manera normal.

Os sucede igual?
Tenéis alguna solución?

Gracias
Pedro L.
Responder Con Cita
Sponsored Links
  #2  
Viejo 04/10/19, 23:46:01
Avatar de pidexo
pidexo pidexo is offline
Usuario registrado
 
Fecha de Ingreso: ene 2015
Mensajes: 380
Tu modelo de iPhone: iPhone Xr
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook Pro
Predeterminado

En mi Xr me funciona a la perfección
Responder Con Cita
  #3  
Viejo 08/10/19, 19:01:57
Avatar de Edu28
Edu28 Edu28 is offline
Usuario registrado
 
Fecha de Ingreso: jun 2011
Localización: Madrid
Mensajes: 1,260
Tu modelo de iPhone: iPhone Xs
Tu modelo de iPad: iPad mini 4G/wifi 32
Tu modelo de Mac: iMac de 27 pulgadas
Tu modelo de Macbook: Otro modelo
Predeterminado

has probado a instalar IOS 13 .x.x como telefono nuevo? muchas veces dan problemas por conflictos de software
Responder Con Cita
  #4  
Viejo 08/10/19, 20:42:29
Avatar de siscu
siscu siscu is offline
Usuario registrado
 
Fecha de Ingreso: sep 2019
Mensajes: 2
Predeterminado

El mío es nuevo, con 13.1y también activa el altavoz, posteriormente he actualizado a 13.1.2 y continúa haciéndolo


Enviado desde mi iPhone utilizando Tapatalk Pro
Responder Con Cita
  #5  
Viejo 08/10/19, 22:10:43
Avatar de Edu28
Edu28 Edu28 is offline
Usuario registrado
 
Fecha de Ingreso: jun 2011
Localización: Madrid
Mensajes: 1,260
Tu modelo de iPhone: iPhone Xs
Tu modelo de iPad: iPad mini 4G/wifi 32
Tu modelo de Mac: iMac de 27 pulgadas
Tu modelo de Macbook: Otro modelo
Predeterminado

Compi has intentado poner la 13.2.1 desde 0 limpia?
Responder Con Cita
  #6  
Viejo 08/10/19, 22:55:55
Avatar de siscu
siscu siscu is offline
Usuario registrado
 
Fecha de Ingreso: sep 2019
Mensajes: 2
Predeterminado Problema con iOS 13

Si la puse desde 0, entiendo que tú cuando llamas desde Siri no te activa el altavoz. He estado leyendo un poco y parece que a partir de ios13 funciona así, activándose

Edito
Si le doy la orden por voz activa el altavoz, si le doy la orden apretando el botón lateral no lo activa

Enviado desde mi iPhone utilizando Tapatalk Pro

Úlima edición por siscu fecha: 09/10/19 a las 15:28:35
Responder Con Cita
El siguiente usuario ha dado las gracias a siscu por este comentario:
Pedrol63 (10/10/19)
  #7  
Viejo 10/10/19, 21:09:10
Avatar de Pedrol63
Pedrol63 Pedrol63 is offline
Usuario registrado
 
Fecha de Ingreso: oct 2019
Mensajes: 2
Predeterminado

Efectivamente como dice @siscu, esa es la solución.
Perfecto!

Pedro L.
Responder Con Cita
Respuesta

Tags
problemas ios 13

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Las caritas están On
Código [IMG] está On
Código HTML está Off

Saltar a Foro


Husos Horarios son GMT +2. La hora en este momento es 15:17:52.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum