Fans de Apple  


Regresar   Fans de Apple > Software Mac OSX > Tutoriales MAC
Canal de Youtube de Fansdeapple Conoce el Twitter de fansdeapple

Respuesta
 
Herramientas Desplegado
  #1  
Viejo 12/03/21, 20:56:30
Avatar de Silvuchi
Silvuchi Silvuchi is offline
Usuario registrado
 
Fecha de Ingreso: mar 2021
Mensajes: 2
Unhappy iMac 2013 no enciende

Hola a tod@s!

Hoy me he levantado demasiado animada y me he puesto a bichear en mi iMac de finales de 2013...

El tema es que me iba cada vez más lento, le costaba hasta abrir un simple archivo de Excell. Asi que leyendo en foros vi que lo mejor para que me durase un tiempo más sin necesidad de jubilarlo era calbiar el disco duro sólido a una SSD y aumentar las RAM.

Pedi presupuesto pero no compensaba, asi que me cogí todo por Aliexpress de la marca Goldenfir, SSD de 1Tb y dos RAM DDR3 de 8gb cada una.
Me puse un tutorial de YouTube y abri el ordenador con todo el cuidado del mundo. Le cambié la SSD (fàcil) y las RAM (un poco más complicado pero bien. Aprovechè para desmontar ventilador y aspirarlo y a la placa base y resto de piezas les di con un pincel muy suave aspirando a lo lejos. Todo parecia que iba bien asi que sellè la plantalla con pegatas nuevas.

El problema vino cuando quise encenderlo. No enciende.... le he quitado la pantalla de nuevo y al conectarlo a la corriente sin la pantalla se le enciende una lucecita amarilla en la placa base, al pulsae el botón de encendido (sin pantalla) hace un pequeño ruidito (como si pasase corriente pero muy bajito y poco mas).
También le he pulsado un rato largo el botón de emcendido pero nada 🥺.

Què puedo hacer? De què puede ser? Alguna manera de solucionarlo sin tener que llevarlo a un taller?

Gracias por adelantado!


Gracias!!
Responder Con Cita
  #2  
Viejo 13/03/21, 08:20:54
Avatar de apriliars3
apriliars3 apriliars3 is offline
Moderador/a de FansdeApple
Compra y venta: (12)
 
Fecha de Ingreso: abr 2010
Localización: Madrid
Mensajes: 36,333
Tu modelo de iPhone: iPhone 6 plus
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook
Predeterminado iMac 2013 no enciende

Lo primero que haría es probar con las piezas anteirores, y si eso no da ninguna pista, verificar que todo esta correctamente conectado.

Con más datos solo se me ocurre eso, ya que si le llega corriente y no enciende, no creo que sea la fuente.

Por cierto, has tenido que quitar la fuente de alimentación para desmontar las memorias?


Úlima edición por apriliars3 fecha: 13/03/21 a las 08:27:00
Responder Con Cita
  #3  
Viejo 13/03/21, 11:56:28
Avatar de Silvuchi
Silvuchi Silvuchi is offline
Usuario registrado
 
Fecha de Ingreso: mar 2021
Mensajes: 2
Predeterminado

No. No se le ha tenido que quitar. Para cambir el disco duro solo he aflojado el altavoz izquierdo. Y para montar las RAM he desmontado ventilador, altavoz derecho y aflojado la placa base. Pero sin quitarla. Es un poco más latoso y dificil introducir las RAM pero prefería eso a trner que desmontar tanto, por si acaso.
He cambiado las RAM por las antiguas, por si estas no eran compatibles, ha encendido, pero apareció una carpeta con un interrogante en la pantalla, se apagó de nuevo, y ha dejado de funcionar. Creo que se lo llevaré a un taller al final. Porque lo necesito para trabajar y tampoco puedo estar mucho tiempo sin el...
Responder Con Cita
Respuesta

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Las caritas están On
Código [IMG] está On
Código HTML está Off

Saltar a Foro


Husos Horarios son GMT +2. La hora en este momento es 11:53:06.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum