Fans de Apple  


Regresar   Fans de Apple > Software Mac OSX > OS X - Sistema operativo > Novedades OS X - Sistema operativo
Canal de Youtube de Fansdeapple Conoce el Twitter de fansdeapple

Respuesta
 
Herramientas Desplegado
  #21  
Viejo 06/06/20, 20:56:57
Avatar de Monicav
Monicav Monicav is offline
Usuario registrado
 
Fecha de Ingreso: may 2020
Localización: México
Mensajes: 3
Tu modelo de iPhone: iPhone X
Tu modelo de Mac: Otro modelo
Tu modelo de Macbook: Macbook
Predeterminado

Hola.
He instalado Catalina con Patcher en mi MacBook unibody late 2008.
Pero no corre Chrome, también traté de descargar Edge y nada.
¿Alguna sugerencia?
Responder Con Cita
Sponsored Links
  #22  
Viejo 03/08/20, 14:36:41
Avatar de letroso
letroso letroso is offline
Usuario registrado
 
Fecha de Ingreso: ago 2020
Mensajes: 13
Tu modelo de Macbook: Macbook Pro
Predeterminado

Muchas gracias lo voy a probar con mi viejo imac!
Responder Con Cita
  #23  
Viejo 21/08/20, 03:47:55
Avatar de Snyperx82
Snyperx82 Snyperx82 is offline
Usuario registrado
 
Fecha de Ingreso: ago 2020
Mensajes: 3
Predeterminado

Hola a todos!

Tengo una Macbook blanca del 2008 4.1 intel core 2 duo con 2gb de ram y Snow Leopard y quiero instalar el capitán o la versión mas nueva que soporte esta mac.
Alguno me puede decir como puedo hacer?
Intente actualizarla a Catalina con un tutorial que vi en youtube, descarga el parche junto con catalina y hice booteable el pendrive para instalarlo en la macbook pero al momento de que me aparezca el cuadro donde estan las utilidades de macOs me salto el circulo con la linea cruzada, osea claramente no me lo soporta jjajaja Seguramente con 4 gb de ram posiblmente si lo sopotaria.

Espero puedan ayudarme, ya que con ssnow leopard ya quedo muy obsoleta.
Gracias!
Responder Con Cita
  #24  
Viejo 21/08/20, 07:52:20
Avatar de apriliars3
apriliars3 apriliars3 is online now
Moderador/a de FansdeApple
Compra y venta: (12)
 
Fecha de Ingreso: abr 2010
Localización: Madrid
Mensajes: 34,910
Tu modelo de iPhone: iPhone 6 plus
Tu modelo de iPad: iPad mini wifi 16
Tu modelo de Macbook: Macbook
Predeterminado Descarga cualquier versión de macOS/OS X en tu Mac (soportado o no soportado)

Cita:
Originalmente Escrito por Snyperx82 Ver Mensaje
Hola a todos!

Tengo una Macbook blanca del 2008 4.1 intel core 2 duo con 2gb de ram y Snow Leopard y quiero instalar el capitán o la versión mas nueva que soporte esta mac.
Alguno me puede decir como puedo hacer?
Intente actualizarla a Catalina con un tutorial que vi en youtube, descarga el parche junto con catalina y hice booteable el pendrive para instalarlo en la macbook pero al momento de que me aparezca el cuadro donde estan las utilidades de macOs me salto el circulo con la linea cruzada, osea claramente no me lo soporta jjajaja Seguramente con 4 gb de ram posiblmente si lo sopotaria.

Espero puedan ayudarme, ya que con ssnow leopard ya quedo muy obsoleta.
Gracias!


Pues la ultima compatible es Lion 10.7.5. Hicieron muy mala compra los que la pillaron con Leopard 10.5 porque les dejaron tirados en 2 versiones de macOS.

La última no compatible es High Sierra 10.13 http://dosdude1.com/highsierra

Actualiza a 2x4GB y cámbiale el hdd por un ssd, no creo que ni te gastes 100€ si miras bien, y con eso vas a tener un MacBook algo decente, con 2GB de ram y hdd cualquier sistema moderno te va a ir más lento que Snow Leopard, que supongo te irá súper lento ya.

Úlima edición por apriliars3 fecha: 21/08/20 a las 07:55:32
Responder Con Cita
  #25  
Viejo 22/08/20, 17:07:57
Avatar de Snyperx82
Snyperx82 Snyperx82 is offline
Usuario registrado
 
Fecha de Ingreso: ago 2020
Mensajes: 3
Predeterminado

Cita:
Originalmente Escrito por apriliars3 Ver Mensaje
Pues la ultima compatible es Lion 10.7.5. Hicieron muy mala compra los que la pillaron con Leopard 10.5 porque les dejaron tirados en 2 versiones de macOS.

La última no compatible es High Sierra 10.13 http://dosdude1.com/highsierra

Actualiza a 2x4GB y cámbiale el hdd por un ssd, no creo que ni te gastes 100€ si miras bien, y con eso vas a tener un MacBook algo decente, con 2GB de ram y hdd cualquier sistema moderno te va a ir más lento que Snow Leopard, que supongo te irá súper lento ya.
Claro debería actualizar el hardware, pero 2 módulos de 4gb no sera mucho para un procesador dual core? O sea con 2 módulos de 2gb no alcanzara?

igualmente no tengo idea que ram tengo que comprar para esta macbook, me da miedo toquetar esto, una de escritorio no tengo problema pero una portátil y encima mac me da un poco de miedo.

Si podrías describirme que modelo tengo que buscar de ram y de ssd así veo precios acá, ya que estoy en Argentina.

Gracias por responder.
Responder Con Cita
Respuesta

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Las caritas están On
Código [IMG] está On
Código HTML está Off

Saltar a Foro


Husos Horarios son GMT +2. La hora en este momento es 14:14:47.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum