Fans de Apple  


Regresar   Fans de Apple > Software Mac OSX > OSX - Diseño y retoque digital > Comentarios y dudas OSX diseño
Canal de Youtube de Fansdeapple Conoce el Twitter de fansdeapple

Respuesta
 
Herramientas Desplegado
  #1  
Viejo 26/08/19, 13:48:52
Avatar de pawa86
pawa86 pawa86 is offline
Usuario registrado
 
Fecha de Ingreso: abr 2012
Localización: 28850
Mensajes: 234
Tu modelo de Mac: Mac mini
Predeterminado sincronizacion audio/video iMovie

Ayer estuve trastreando por encima el iMovie para montar una cover.
Grabe el video con la camara del movil y el audio lo capture con una interface de audio del amplificador, directamente a garageband donde hice el montaje del audio sobre la pista original sin problemas.

En iMovie, añadi el video sin problemas, mutee su audio y añadi el audio procesado por garageband sincronizandolo con el video perfectamente. Hasta aqui todo bien.

A la hora de exportarlo, lo hice a un archivo y todo ok. Pero reproduciendolo me he dado cuenta que segun avanza el video, el audio se va desincronizando y no encuentro razon logica. ¿Os ha pasado? ¿Hay alguna otra forma de hacerlo, quiza algun codec diferente de los de Apple?
Responder Con Cita
Sponsored Links
  #2  
Viejo 26/08/19, 13:51:34
Avatar de pawa86
pawa86 pawa86 is offline
Usuario registrado
 
Fecha de Ingreso: abr 2012
Localización: 28850
Mensajes: 234
Tu modelo de Mac: Mac mini
Predeterminado

Este es el video, hacia el final vereis que el audio no guarda logica con el video.

https://www.youtube.com/watch?v=51v7ogVTsuI

Me sorprende que pase esto porque he montado videos mas grandes y con muchas mas transiciones en equipos menos potentes sin ningun problema con el Adobe Premiere, lo buscare y probare tambien porque me da a mi que el iMovie hace cosas raras.

Úlima edición por pawa86 fecha: 26/08/19 a las 13:54:43
Responder Con Cita
Respuesta

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Las caritas están On
Código [IMG] está On
Código HTML está Off

Saltar a Foro


Husos Horarios son GMT +1. La hora en este momento es 01:06:10.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.Navbar with Avatar by Motorradforum